Results 1 to 2 of 2

Thread: Browser command not working when Firefox is the default browser

  1. #1
    I could stop if I wanted to
    Join Date
    2001-01
    Posts
    213
    Login to Give a bone
    0

    Default Browser command not working when Firefox is the default browser

    Hi Everyone

    I have added a help file in the form of a HTML file that I call up from a custom menu. If I use the Windows Internet Explorer the file is displayed properly. However, if Firefox is set as my default browser it doesn't work right. I get the following message "The file /C:/Menu cannot be found. Please check the location and try again." The code that I am using to call up the browser is the following (command "_browser " (findfile "c:\\Menu 2006\\manuals\\Users-Manual.htm"))). Any help is greatly appreciated. Thanks.

    Manuel A. Ayala

  2. #2
    Super Moderator rkmcswain's Avatar
    Join Date
    2004-09
    Location
    Earth
    Posts
    9,741
    Login to Give a bone
    0

    Default Re: Browser command not working when Firefox is the default browser

    You could use the lisp method I have documented here: http://rkmcswain.blogspot.com/2005/1...m-autocad.html

    Just replace the name of the PDF with the name of your HTML file.


    -or-

    You can form your string like this:

    file:///C:/Documents%20and%20Settings/JoeSmith/My%20Documents/sample.html
    R.K. McSwain | CAD Panacea |

Similar Threads

  1. 2013: Project Browser: Specify Default Subcategories
    By Limbatus in forum Revit Architecture - General
    Replies: 1
    Last Post: 2012-10-29, 08:11 PM
  2. Can't restore default Browser
    By Martin Figlarz in forum ACA General
    Replies: 1
    Last Post: 2012-09-10, 02:30 PM
  3. 2011: Default Help Web Browser ( autocad 2011 )
    By JLHConsulting in forum AutoCAD General
    Replies: 2
    Last Post: 2010-04-03, 12:46 AM
  4. Sections- Default Location in Project Browser
    By Gindelicato in forum Revit - Platform
    Replies: 1
    Last Post: 2009-09-10, 10:01 AM
  5. Registry key for default Internet browser
    By cadconcepts in forum AutoLISP
    Replies: 1
    Last Post: 2007-02-05, 12:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •