Results 1 to 4 of 4

Thread: Image (attached as OLE's) are rotating when Plotted via AutoCAD 2005

  1. #1
    Member sudhirkizhakoote's Avatar
    Join Date
    2005-10
    Posts
    24
    Login to Give a bone
    0

    Exclamation Image (attached as OLE's) are rotating when Plotted via AutoCAD 2005

    While i am plotting, there are some images coming upside down. mostle the logos which we've attached using OLE.the printer iam using is TDS600. and the ACAD 2005.can anyone help me to get out of this problem

  2. #2
    All AUGI, all the time zoomharis's Avatar
    Join Date
    2005-02
    Location
    Abu Dhabi (Native-India)
    Posts
    506
    Login to Give a bone
    0

    Default Re: Image (attached as OLE's) are rotating when Plotted via AutoCAD 2005

    How it's shown in the plot preview? Which image format you are using?
    har!s
    CADing && Coding
    AuotCAD 2010 on Windows XP Professional (SP3)

  3. #3
    The Silent Type Mike.Perry's Avatar
    Join Date
    2000-11
    Posts
    13,656
    Login to Give a bone
    0

    Default Re: Image (attached as OLE's) are rotating when Plotted via AutoCAD 2005

    Hi "sudhirkizhakoote"

    Please note I have *moved* this thread from the Software forum to this one, as I feel this particular forum is a more appropriate place for such a topic.

    Thanks, Mike

    Forum Manager

  4. #4
    The Silent Type Mike.Perry's Avatar
    Join Date
    2000-11
    Posts
    13,656
    Login to Give a bone
    0

    Default Re: Image (attached as OLE's) are rotating when Plotted via AutoCAD 2005

    Hi

    Take a look at the following thread in the AutoCAD FAQ (Read only) forum...

    OLE (eg Excel) Objects within drawing file not Plotting correctly

    Have a good one, Mike

Similar Threads

  1. image not plotted
    By rflores.73491 in forum AutoCAD Plotting
    Replies: 6
    Last Post: 2016-04-04, 06:41 PM
  2. AutoCAD locks-up when plotting DWG with image attached
    By wbiskey in forum AutoCAD Plotting
    Replies: 2
    Last Post: 2007-02-15, 06:00 PM
  3. Replies: 0
    Last Post: 2006-10-13, 04:57 PM
  4. Raster image (ecw) insertion into AutoCAD 2005
    By indra.patel in forum Software
    Replies: 4
    Last Post: 2005-11-24, 03:43 PM
  5. AutoCAD 2005 TIFF Image files - Image file not valid
    By richard_hamilton in forum AutoCAD General
    Replies: 3
    Last Post: 2004-09-30, 11:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •