Results 1 to 2 of 2

Thread: Reason Why AutoCAD LT cannot use 3rd Party Apps

  1. #1
    100 Club
    Join Date
    2005-10
    Location
    Texas
    Posts
    187
    Login to Give a bone
    0

    Default Reason Why AutoCAD LT cannot use 3rd Party Apps

    Why is it that I see that most, if not all, third party plugins for AutoCAD can not be used with LT versions of the software?

  2. #2
    Wish List Manager BrenBren's Avatar
    Join Date
    2000-11
    Location
    150700
    Posts
    3,434
    Login to Give a bone
    0

    Default Re: Reason Why AutoCAD LT cannot use 3rd Party Apps

    I would have to say the main reason is that you cannot use .ARX and .LSP files in AutoCAD LT. AutoCAD LT is sold as a light version of AutoCAD, and that is one of it's main limitations.

Similar Threads

  1. CP322-1: Migrating AutoCAD® Apps to the Fiberless Environment
    By Autodesk University in forum Customization and Programming
    Replies: 0
    Last Post: 2015-08-07, 04:07 PM
  2. 64b apps: autocad mep 2009 & navisworks 2010
    By mhutchinson.121719 in forum NavisWorks - General
    Replies: 0
    Last Post: 2009-05-06, 07:28 PM
  3. Need my 3rd party apps back..
    By madcadder in forum AutoCAD General
    Replies: 12
    Last Post: 2007-06-28, 11:31 AM
  4. AutoCAD 2007 crashes regularly for no apparent reason
    By digiwurx in forum AutoCAD General
    Replies: 3
    Last Post: 2007-02-12, 03:08 PM
  5. DWG file size appears big for no reason - AutoCAD LT
    By bmiller.73395 in forum AutoCAD LT - General
    Replies: 11
    Last Post: 2006-10-19, 05:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •