See the top rated post in this thread. Click here

Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Mysterious running Intersection Snap?

  1. #1
    Active Member
    Join Date
    2003-03
    Location
    Brenham, Texas
    Posts
    74
    Login to Give a bone
    0

    Default Mysterious running Intersection Snap?

    I have some sort of running osnap in acad that I can not find the option to turn it off.
    It is new to me, we just upgraded from 2006 and I did not see this.
    I have attached a image showing what looks like a intersection osnap, but it is something else.
    Has anybody else found a way to turn this off?
    It does nothing and is just an annoyance.
    Attached Images Attached Images

  2. #2
    Member nbowley's Avatar
    Join Date
    2005-05
    Location
    Glen Burnie
    Posts
    36
    Login to Give a bone
    1

    Default Re: Mysterious running Intersection Snap?

    Command: pdmode, enter, 0, enter
    I am pretty certain pdmode is the cause.
    Changing it to zero will leave a dot instead of a big X if you set pdmode to one (1) the points will be invisible.


    You can also use the pdsize variable to make the X smaller and less intrusive if you decide you still want the X to show up.

  3. #3
    Active Member
    Join Date
    2003-03
    Location
    Brenham, Texas
    Posts
    74
    Login to Give a bone
    0

    Default Re: Mysterious running Intersection Snap?

    I tried the pdmode and it was set to 0.
    What else do you think that I should try?

  4. #4
    AUGI Addict
    Join Date
    2005-07
    Posts
    2,356
    Login to Give a bone
    1

    Default Re: Mysterious running Intersection Snap?

    Try turning off BLIPMODE.

  5. #5
    Active Member
    Join Date
    2003-03
    Location
    Brenham, Texas
    Posts
    74
    Login to Give a bone
    0

    Default Re: Mysterious running Intersection Snap?

    Blipmode is turned off.
    Any other suggestions?

  6. #6
    AUGI Addict Augi Doggie's Avatar
    Join Date
    2002-01
    Location
    Orlando, FL.
    Posts
    1,348
    Login to Give a bone
    0

    Default Re: Mysterious running Intersection Snap?

    Quote Originally Posted by tbedrich
    Blipmode is turned off.
    Any other suggestions?
    We can't suggest much else without having the actual file.

    Those look like points, hence the pdmode suggestion. Can you select them and list them?

  7. #7
    Certified AUGI Addict jaberwok's Avatar
    Join Date
    2000-12
    Location
    0,0,0 The Origin
    Posts
    8,570
    Login to Give a bone
    0

    Default Re: Mysterious running Intersection Snap?

    It doesn't look like a blip, a point or an osnap. Can you select it?

  8. #8
    The Silent Type Mike.Perry's Avatar
    Join Date
    2000-11
    Posts
    13,656
    Login to Give a bone
    0

    Default Re: Mysterious running Intersection Snap?

    Quote Originally Posted by tbedrich
    I have some sort of running osnap in acad that I can not find the option to turn it off.
    It is new to me, we just upgraded from 2006 and I did not see this.
    I have attached a image showing what looks like a intersection osnap, but it is something else.
    Has anybody else found a way to turn this off?
    It does nothing and is just an annoyance.
    Hi

    It almost looks like the Parallel Object Snap with the two very faint lines going through the grey Hidden (vertical) Line, just above the yellow Continuous (horizontal) Line.

    Have a good one, Mike

  9. #9
    Active Member
    Join Date
    2003-03
    Location
    Brenham, Texas
    Posts
    74
    Login to Give a bone
    0

    Default Re: Mysterious running Intersection Snap?

    I can not select them.
    When I regen they stay on the screen, Also when I zoom out a little and regen they move to a different location, and them when I zoom out further they go back to original location.

  10. #10
    Certified AUGI Addict jaberwok's Avatar
    Join Date
    2000-12
    Location
    0,0,0 The Origin
    Posts
    8,570
    Login to Give a bone
    0

    Default Re: Mysterious running Intersection Snap?

    The fact that they move, then move back could point to a graphics card/display driver problem.
    Is this only on one pc? Do you have access to another pc?

Page 1 of 2 12 LastLast

Similar Threads

  1. Make running osnaps always snap to the nearest matching snap point
    By Wish List System in forum AutoCAD Wish List
    Replies: 0
    Last Post: 2012-06-17, 05:54 AM
  2. Intersection Snap on Solids
    By autocad.wishlist1734 in forum AutoCAD Wish List
    Replies: 0
    Last Post: 2009-02-01, 04:36 PM
  3. can't snap to intersection
    By jodi_sherrell in forum ACA General
    Replies: 4
    Last Post: 2008-10-28, 07:06 PM
  4. Make the apparent intersection snap work on AEC objects
    By gdaniels in forum ACA Wish List
    Replies: 6
    Last Post: 2007-09-13, 10:46 PM
  5. Replies: 1
    Last Post: 2005-04-04, 02:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •