We have ran into an issue with Design Review 2008.

I create a DWF in AutoCAD 2006. Open it in DR2008 and mark it up. I bring that saved markup back into AutoCAD 2006 and double-click on one of the markups. The display then starts acting weird. Only the markups show up and when I pan and zoom, it ghosts the markups everywhere. This happens on the 3 machines that I have tried it on. They are all different configurations with different hardware. I do have AutoCAD 2008 and everything works properly with the exact same markup. We are currently in development with AutoCAD 2008 and testing all of our applications but will not be ready to deploy company wide for six months or so. We are wanting to mass release DR2008 to the company very soon, but this might keep us from doing so.

Has anyone else ran into this issue? Can a couple other people try the same procedure to see if it might be a hardware/software issue on our end? I don't think it is since I've tried t on three different machines, but it could be. I'm leaning towards and issue with AutoCAD 2006 reading DR2008 markups.

Chris