Results 1 to 6 of 6

Thread: Mirror command in AutoCAD 2008 not behaving

  1. #1
    100 Club
    Join Date
    2004-08
    Posts
    137
    Login to Give a bone
    0

    Default Mirror command in AutoCAD 2008 not behaving

    when I do the mi (mirror command) command to mirror lets said a door. I can not pick an end point of the door. 2008 wants to pick a point 20 feet away.

    and when I do a line, my rubber line is only vertical. In 2007 I could draw a line and do a horizontal line.

  2. #2
    All AUGI, all the time Mlabell's Avatar
    Join Date
    2004-12
    Location
    Toledo, OH
    Posts
    513
    Login to Give a bone
    0

    Default Re: Mirror command in AutoCAD 2008 not behaving

    Quote Originally Posted by sherflor
    when I do the mi (mirror command) command to mirror lets said a door. I can not pick an end point of the door. 2008 wants to pick a point 20 feet away.

    and when I do a line, my rubber line is only vertical. In 2007 I could draw a line and do a horizontal line.
    Could you post the drawing because mirror works fine for me.

  3. #3
    Certifiable AUGI Addict dzatto's Avatar
    Join Date
    2006-12
    Location
    Big "D"
    Posts
    3,711
    Login to Give a bone
    0

    Default Re: Mirror command in AutoCAD 2008 not behaving

    Quote Originally Posted by sherflor
    when I do the mi (mirror command) command to mirror lets said a door. I can not pick an end point of the door. 2008 wants to pick a point 20 feet away.

    and when I do a line, my rubber line is only vertical. In 2007 I could draw a line and do a horizontal line.
    Are you using multiple viewports in model space? This was happening to me, except I could only go horizontal, not vertical. I would have to reintilialize the viewport by selecting the correct view again (like top or side).
    I had another issue with a corrupt ACA 2008 template that I had inserted my drawing in. I contacted Autodesk support, and wound up inserting the drawing in a new template. That solved all the problems, including this one.

    Apparantly, it solves a lot of issues to start with an ACA 2008 template and insert your drawings.

  4. #4
    100 Club
    Join Date
    2004-08
    Posts
    137
    Login to Give a bone
    0

    Default Re: Mirror command in AutoCAD 2008 not behaving

    yes I am using viewports. I will try that and see how it works.

  5. #5
    100 Club
    Join Date
    2006-01
    Location
    Harrisburg, PA
    Posts
    137
    Login to Give a bone
    0

    Default Re: Mirror command in AutoCAD 2008 not behaving

    Quote Originally Posted by dzatto
    Are you using multiple viewports in model space? This was happening to me, except I could only go horizontal, not vertical. I would have to reintilialize the viewport by selecting the correct view again (like top or side).
    I had another issue with a corrupt ACA 2008 template that I had inserted my drawing in. I contacted Autodesk support, and wound up inserting the drawing in a new template. That solved all the problems, including this one.

    Apparantly, it solves a lot of issues to start with an ACA 2008 template and insert your drawings.
    Does this seem to be a problem with using old templates when you upgrade to 2008?

  6. #6
    Certifiable AUGI Addict dzatto's Avatar
    Join Date
    2006-12
    Location
    Big "D"
    Posts
    3,711
    Login to Give a bone
    0

    Default Re: Mirror command in AutoCAD 2008 not behaving

    It seems that way, although it did happen to me a few times in ADT 2007. I've been on CAD here for almost 13 years, so I can't remember what version which drawing was created in!

Similar Threads

  1. NavisWorks and AutoCAD 2008 cannot use the nwnavigator command
    By Mike_newton in forum NavisWorks - General
    Replies: 3
    Last Post: 2007-11-21, 07:35 PM
  2. CHSPACE command - AutoCAD 2008
    By pmedina in forum AutoCAD General
    Replies: 5
    Last Post: 2007-11-20, 03:24 PM
  3. Replies: 3
    Last Post: 2007-06-12, 05:43 AM
  4. Design Review 2008 mark-ups not behaving in AutoCAD 2006
    By chris.lutz in forum Design Review - General
    Replies: 2
    Last Post: 2007-04-13, 08:46 PM
  5. 'cal mee don't work in Autocad 2006 mirror command
    By kssow in forum AutoCAD General
    Replies: 3
    Last Post: 2005-07-26, 06:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •