Results 1 to 2 of 2

Thread: Inventor Suite - prevent Inventor from opening when double-clicking a DWG

  1. #1
    Active Member fhoffnar's Avatar
    Join Date
    2007-01
    Location
    Hudson Valley, NY
    Posts
    99
    Login to Give a bone
    0

    Default Inventor Suite - prevent Inventor from opening when double-clicking a DWG

    We use the Inventor Suite at our office... I only use the AutoCad portion of it. How can I change it so Inventor doesn't constantly open when I double click a DWG file? Why is Inventor trying to take over DWG files now??

    I've tried going into folder options and changing the Windows file association. This doesn't work well, as well as it opens multiple sessions of AutoCad when used. I don't want that.

  2. #2
    Active Member fhoffnar's Avatar
    Join Date
    2007-01
    Location
    Hudson Valley, NY
    Posts
    99
    Login to Give a bone
    0

    Default Re: Inventor Suite - prevent Inventor from opening when double-clicking a DWG

    Seems to be a bug with the installer. More info here.

    EDIT: I've attached the fixed registry entries, just import them and it should fix the issue. Please back up your registry first!
    Attached Files Attached Files
    Last edited by fhoffnar; 2007-05-17 at 01:13 PM.

Similar Threads

  1. Inventor Product Design Suite Premium 2013
    By jimmy.long in forum CAD Management - General
    Replies: 2
    Last Post: 2013-06-24, 03:16 PM
  2. Inventor suite 2010 Network License via VPN
    By svendb in forum ACA General
    Replies: 1
    Last Post: 2010-11-17, 05:14 PM
  3. Replies: 3
    Last Post: 2010-05-28, 07:51 PM
  4. Missing Fonts In Inventor 2009 Suite!
    By Cosmic Traveller in forum Inventor - General
    Replies: 3
    Last Post: 2008-11-15, 01:15 AM
  5. Unterschied Inventor 2008 Suite / Professional
    By Geoma in forum Deutsch - Inventor
    Replies: 2
    Last Post: 2007-08-27, 03:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •