Results 1 to 6 of 6

Thread: AutoCAD 2008 MText indent lost when opening in AutoCAD 2007

  1. #1
    Member nbowley's Avatar
    Join Date
    2005-05
    Location
    Glen Burnie
    Posts
    36
    Login to Give a bone
    0

    Default AutoCAD 2008 MText indent lost when opening in AutoCAD 2007

    When I create mtext in autocad 2008 I use the left indent feature for my paragraphs, when I open the drawing in autocad 2007 the formatting is lost or completely different than what it was. After I fix it in autocad 2007 it stays ok in both versions of autocad.

    Any ideas. I dont know much about the new annotative features, but the properties of the mtext say it is not annotative.

  2. #2
    AUGI Addict Augi Doggie's Avatar
    Join Date
    2002-01
    Location
    Orlando, FL.
    Posts
    1,348
    Login to Give a bone
    0

    Default Re: AutoCAD 2008 MText indent lost when opening in AutoCAD 2007

    Quote Originally Posted by Mad Cadter
    When I create mtext in autocad 2008 I use the left indent feature for my paragraphs, when I open the drawing in autocad 2007 the formatting is lost or completely different than what it was. After I fix it in autocad 2007 it stays ok in both versions of autocad.

    Any ideas. I dont know much about the new annotative features, but the properties of the mtext say it is not annotative.
    You're right in guessing that it is not an annotative issue. There are some issues with formatting of mtext when working between 2008 and 2007 at my company as well. Typically it's with indents and numbered notes.

    This is more likely a bug caused by the improvements made to the mtext command (multiple columns for example) and not annotations. I hope it's fixed by Service Pack 1.

    Sorry I don't really have a fix for you, but I thought you might appreciate some more information on it.
    Still trying to find out "Who is a good boy?"

  3. #3
    Member nbowley's Avatar
    Join Date
    2005-05
    Location
    Glen Burnie
    Posts
    36
    Login to Give a bone
    0

    Default Re: AutoCAD 2008 MText indent lost when opening in AutoCAD 2007

    Yeah, thanks for the response. At least now I know it is not just me. Sometimes I change a setting without realizing the side affects. Thanks for the input. I will keep and eye out for the SP 1 or any other patches on the autodesk website.

  4. #4
    Member
    Join Date
    2004-08
    Posts
    14
    Login to Give a bone
    0

    Default Re: AutoCAD 2008 MText indent lost when opening in AutoCAD 2007

    People you don't have 2007 on their machines and send a client a 2008 file are probably going to get a surprise when the client tells them how jacked up the text has become.
    Some will get plotted and issued in sets. Some will get saved in house by users using 2007 and cost expensive manhours to fix. Combine this bug with publish crashes, unreconciled layer hassles, weird x-ref scales showing up in the viewport scales leads me to believe this is one bad release. Many others I'm to numb to think of right now. Any idea when a service pack will come out?????

  5. #5
    Wish List Manager BrenBren's Avatar
    Join Date
    2000-11
    Location
    150700
    Posts
    3,434
    Login to Give a bone
    0

    Default Re: AutoCAD 2008 MText indent lost when opening in AutoCAD 2007

    Quote Originally Posted by Cadphreak
    People you don't have 2007 on their machines and send a client a 2008 file are probably going to get a surprise when the client tells them how jacked up the text has become.
    Some will get plotted and issued in sets. Some will get saved in house by users using 2007 and cost expensive manhours to fix. Combine this bug with publish crashes, unreconciled layer hassles, weird x-ref scales showing up in the viewport scales leads me to believe this is one bad release. Many others I'm to numb to think of right now. Any idea when a service pack will come out?????
    It's being beta tested right now...

  6. #6
    Member nbowley's Avatar
    Join Date
    2005-05
    Location
    Glen Burnie
    Posts
    36
    Login to Give a bone
    0

    Default Re: AutoCAD 2008 MText indent lost when opening in AutoCAD 2007

    Looks like Service Pack 1 has fixed this problem I was having. Here is the link for it:

    http://usa.autodesk.com/adsk/servlet...linkID=9240618

Similar Threads

  1. Replies: 1
    Last Post: 2007-10-26, 04:33 PM
  2. Replies: 3
    Last Post: 2007-09-07, 04:36 PM
  3. Replies: 5
    Last Post: 2007-06-21, 03:19 PM
  4. MText appears ok in AutoCAD 2005, but messes up in AutoCAD 2007
    By mattj.120434 in forum AutoCAD General
    Replies: 6
    Last Post: 2007-01-18, 04:03 PM
  5. Replies: 21
    Last Post: 2006-12-16, 05:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •