Results 1 to 2 of 2

Thread: Prevent AutoCAD Text Window from opening

  1. #1
    Woo! Hoo! my 1st post
    Join Date
    2005-03
    Posts
    1
    Login to Give a bone
    0

    Default Prevent AutoCAD Text Window from opening

    I'm using 2002 and I have old lisp routines. this particular problem comes up when I use the custom dim commands.
    for example:

    Code:
    (DEFUN C:DH()
    	(COMMAND "DIMSTYLE" "RESTORE" "DIM" "LAYER" "SET" "DIM" "" "DIM" "HOR" PAUSE PAUSE PAUSE "" "EXIT"))
    The text window then opens. How do I bypass text window?
    Thanks - perplexed
    Last edited by Opie; 2007-06-11 at 01:14 PM. Reason: [CODE] tags added

  2. #2
    All AUGI, all the time Avatart's Avatar
    Join Date
    2004-06
    Location
    here, watcha gonna do?
    Posts
    927
    Login to Give a bone
    0

    Default Re: Prevent AutoCAD Text Window from opening

    Quote Originally Posted by PRSMAIL
    I'm using 2002 and I have old lisp routines. this particular problem comes up when I use the custom dim commands.
    for example:
    Code:
    (DEFUN C:DH()
        (COMMAND "DIMSTYLE" "RESTORE" "DIM" "LAYER" "SET" "DIM" "" "DIM" "HOR" PAUSE PAUSE PAUSE "" "EXIT"))
    The text window then opens. How do I bypass text window?
    Thanks - perplexed
    "GRAPHSCR" will turn off the text window, theroutine should run fine with the text window there though.

    (Welcome to AUGI by the way!)
    Last edited by Opie; 2007-06-11 at 01:14 PM. Reason: [CODE] tags added
    ^^ Ceci n'est pas une post ^^

Similar Threads

  1. 2014: Add-in to prevent opening of previous versions
    By jagostinho in forum Revit Architecture - General
    Replies: 10
    Last Post: 2014-02-28, 07:19 PM
  2. Replies: 6
    Last Post: 2007-06-06, 05:42 PM
  3. Replies: 2
    Last Post: 2007-05-21, 05:50 PM
  4. Replies: 7
    Last Post: 2007-04-26, 07:59 PM
  5. Replies: 3
    Last Post: 2006-05-09, 06:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •