See the top rated post in this thread. Click here

Results 1 to 4 of 4

Thread: Error opening AutoCAD - unable to load profile file

  1. #1
    Member
    Join Date
    2004-02
    Posts
    2
    Login to Give a bone
    0

    Default Error opening AutoCAD - unable to load profile file

    When I open AutoCAD 2006 the first window I see is "Unable to load profile file". I have my profile, saved and named. Please help

  2. #2
    Active Member
    Join Date
    2005-11
    Posts
    61
    Login to Give a bone
    0

    Default Re: Error opening AutoCAD - unable to load profile file

    Open it forcing a bogus profile like /p test, this will create a new profile from scratch.
    Then open the project browser and unload the current project.
    Close ADT and restart it normally.

    At least those steps for for me

  3. #3
    Administrator Opie's Avatar
    Join Date
    2002-01
    Location
    jUSt Here (a lot)
    Posts
    9,115
    Login to Give a bone
    1

    Default Re: Error opening AutoCAD - unable to load profile file

    Here's one Autodesk technical document, "Error: Unable to load profile file". It probably has to do with your XML version.
    If you have a technical question, please find the appropriate forum and ask it there.
    You will get a quicker response from your fellow AUGI members than if you sent it to me via a PM or email.
    jUSt

  4. #4
    Woo! Hoo! my 1st post
    Join Date
    2009-11
    Posts
    1
    Login to Give a bone
    0

    Exclamation Re: Error opening AutoCAD - unable to load profile file

    This issue is back. We have Win7 machines all of which now after having ugraded from MEP 2010 to 2011 open with this error message (after the first 2 weeks where it worked great) . It results in the UI displayig no ribbomns, and the command line is missing. Today I opened to find I am no longer looking at the MEP UI but see only the AutoCAD UI. I see that this issue goes back to 2002. I do NOT see a fix.

    We have logged a call with AutoDesk. The online fix listed at ausotdesk:

    seems to have no effect. We have rinstalled as well. One of my co workers thinks the startup is looking at the wrong file now. We have also swapped out CUI files to see if that helps.

    Any ideas?

Similar Threads

  1. 2012: AutoCAD Error Unhandled exception...Could not load file or assembly
    By jodi_sherrell in forum AutoCAD General
    Replies: 2
    Last Post: 2013-05-03, 02:44 PM
  2. 2010: error: Unable to load customization file That customization Group already exists
    By aheintze351177 in forum AutoCAD 3D (2007 and above)
    Replies: 0
    Last Post: 2013-01-09, 10:06 PM
  3. Unable to Load Profile
    By quigin in forum DWG TrueView - General
    Replies: 0
    Last Post: 2007-11-21, 05:53 PM
  4. Replies: 4
    Last Post: 2006-02-13, 05:01 PM
  5. Unable to Load Catalog File
    By gary.person in forum AutoCAD General
    Replies: 2
    Last Post: 2004-10-08, 04:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •