Results 1 to 4 of 4

Thread: Xrefed layer states not displaying in layer state manager

  1. #1
    Active Member ewhite's Avatar
    Join Date
    2003-08
    Location
    Minnesota
    Posts
    83
    Login to Give a bone
    0

    Exclamation Xrefed layer states not displaying in layer state manager

    Ok, so I have 2 .dwt files that each pertain to different types of bases, each has different layer states defined in them. I create 2 new base drawings using the templates and the layer states are created as they should be.

    Then, I create a new drawing for a sheet, and xref the two base drawings into them. I then go into the layer state manager and make sure the "Don't list layer states in Xrefs" radio button is unchecked. But only one of the two xrefed drawing's layer states display! What gives?

    The layer states in both base drawings all have unique names, so there shouldn't be an issue there. And if I detach the xref with the working layer states, and reattach the other, it still displays nothing.

    Has anyone ever run into this, any suggestions
    Last edited by ewhite; 2007-10-08 at 09:16 PM.
    Eric White

  2. #2
    Active Member ewhite's Avatar
    Join Date
    2003-08
    Location
    Minnesota
    Posts
    83
    Login to Give a bone
    0

    Default Re: Xrefed layer states not displaying in layer state manager

    So, I tried to delete and recreate the layer states. And tried exporting them and reimporting them. That did not work.

    If i import the states into the base with the working layer states they do show up in the xrefed layer state list.

    Any help with this issue would be greatly appreciated.
    Eric White

  3. #3
    Administrator Opie's Avatar
    Join Date
    2002-01
    Location
    jUSt Here (a lot)
    Posts
    8,483
    Login to Give a bone
    0

    Default Re: Xrefed layer states not displaying in layer state manager

    Can you attach some screen shots?
    If you have a technical question, please find the appropriate forum and ask it there.
    You will get a quicker response from your fellow AUGI members than if you sent it to me via a PM or email.
    jUSt

  4. #4
    Active Member ewhite's Avatar
    Join Date
    2003-08
    Location
    Minnesota
    Posts
    83
    Login to Give a bone
    0

    Default Re: Xrefed layer states not displaying in layer state manager

    Quote Originally Posted by Opie View Post
    Can you attach some screen shots?
    I doubt screen shots will help you but I can attach the drawings that contain the offending states.

    both of these drawings have working layer states. But when you xref them into another drawing, thats when the problem occors.
    Attached Files Attached Files
    Eric White

Similar Threads

  1. Layer States vs. Layer Manager (2004-2009 issue)
    By beardking in forum AutoCAD General
    Replies: 2
    Last Post: 2011-07-21, 02:14 PM
  2. Replies: 0
    Last Post: 2011-03-15, 05:44 PM
  3. 2008 LT - XREFed Layer States Disappear
    By tl.140546 in forum AutoCAD LT - General
    Replies: 0
    Last Post: 2008-05-08, 03:40 PM
  4. Layer State Manager and layer states in Modelspace
    By keilbasa78 in forum AutoCAD General
    Replies: 4
    Last Post: 2006-11-01, 04:41 AM
  5. Replies: 1
    Last Post: 2006-04-03, 10:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •