I even turned off the layout tabs, but the modemacro I've used for many years will have to be cut in size a good bit. Is there a setting I'm missing?