Results 1 to 7 of 7

Thread: Configuring Default Templates etc for Inventor Pro 2008

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    I could stop if I wanted to
    Join Date
    2005-02
    Location
    Tasmania
    Posts
    278
    Login to Give a bone
    0

    Default Configuring Default Templates etc for Inventor Pro 2008

    Hi,

    I've just started to implement the changeover to Inventor 2008 and I'm having a problem with setting the Default templates, Default Content Center Files, and the Projects folder under the Tools ==> Applications Options ==> 'File' tab.

    I am trying to point these items to shared network locations and I can change them there initially, but then when I click OK or Apply I get the attached error message, and when I go back there again the changes are gone and the defaults restored.

    This is starting to remind me of the early days of the CUI in AutoCAD and I can't say I'm enjoying it very much.
    Attached Images Attached Images
    "Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music."

    - Kristin Wilson, Nintendo, Inc., 1989.

Similar Threads

  1. 2013 Default View Templates
    By wmullett in forum Revit - Platform
    Replies: 5
    Last Post: 2012-12-20, 03:16 PM
  2. Replies: 0
    Last Post: 2011-12-09, 02:57 PM
  3. Inventor 2008 templates
    By acapelli in forum Español - Inventor
    Replies: 0
    Last Post: 2010-01-15, 04:53 PM
  4. Configuring Supply Air systems in Revit MEP 2008
    By jwongmep in forum Revit MEP - General
    Replies: 4
    Last Post: 2008-04-24, 10:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •