Results 1 to 6 of 6

Thread: Solid Hatches Do Not Display in Hidden Mode

  1. #1
    I could stop if I wanted to
    Join Date
    2007-06
    Location
    Flagstaff, AZ
    Posts
    264
    Login to Give a bone
    0

    Default Solid Hatches Do Not Display in Hidden Mode

    Is there a way to get solid hatches to display in hidden mode?

  2. #2
    I could stop if I wanted to
    Join Date
    2007-06
    Location
    Flagstaff, AZ
    Posts
    264
    Login to Give a bone
    0

    Default Re: Solid Hatches Do Not Display in Hidden Mode

    Or, reworded, in ACA2008 have others noticed that solid hatches do not display when the shademode is set to hidden, or is it just me? Is there a way to turn the solid hatches on?

    Andrew

  3. #3
    Certifiable AUGI Addict dzatto's Avatar
    Join Date
    2006-12
    Location
    Big "D"
    Posts
    3,711
    Login to Give a bone
    0

    Default Re: Solid Hatches Do Not Display in Hidden Mode

    Quote Originally Posted by libbybapa View Post
    Or, reworded, in ACA2008 have others noticed that solid hatches do not display when the shademode is set to hidden, or is it just me? Is there a way to turn the solid hatches on?

    Andrew
    It happens to me too. I just tried this and it seemed to work. Open your dashboard, if you don't use it, type dashboard at the command line. It will come up blank. Right click at the top border, go to contol panels, and turn on visual styles. Then, on the drop down, activate 3D hidden.
    Then, on the top right, click on the visual styles manager. When it opens, you may have to click on 3D hidden again, then under face settings, face style, change it from None to Real. That should make it show up.
    Why is it called common sense when it is so rare?

    RevitForum.org

  4. #4
    I could stop if I wanted to
    Join Date
    2007-06
    Location
    Flagstaff, AZ
    Posts
    264
    Login to Give a bone
    0

    Default Re: Solid Hatches Do Not Display in Hidden Mode

    Nope. That makes all of the materials that don't have a surface hatch applied to them show up as solid, but the ones that I have defined as solid still don't display. [bangs head on desk]

    Thanks for the response, tho.

    Andrew

  5. #5
    Certifiable AUGI Addict dzatto's Avatar
    Join Date
    2006-12
    Location
    Big "D"
    Posts
    3,711
    Login to Give a bone
    0

    Default Re: Solid Hatches Do Not Display in Hidden Mode

    Quote Originally Posted by libbybapa View Post
    Nope. That makes all of the materials that don't have a surface hatch applied to them show up as solid, but the ones that I have defined as solid still don't display. [bangs head on desk]

    Thanks for the response, tho.

    Andrew
    AAhhh, my bad!! Well, I tried. There's also a Gooch setting. Did you try that one? There's gotta be a way to do it.
    Why is it called common sense when it is so rare?

    RevitForum.org

  6. #6
    I could stop if I wanted to
    Join Date
    2007-06
    Location
    Flagstaff, AZ
    Posts
    264
    Login to Give a bone
    0

    Default Re: Solid Hatches Do Not Display in Hidden Mode

    Yup, tried gooch. Someone on the AutoDesk site forums said that hidden removes all hatches. It seems to remove solid ones, but the others display fine.

    Andrew

Similar Threads

  1. Moving solid hatches to back ground
    By WAC-JB in forum AutoCAD General
    Replies: 6
    Last Post: 2010-06-24, 05:19 PM
  2. Imported dwg hatches turn solid black
    By gmg in forum Revit Architecture - General
    Replies: 6
    Last Post: 2010-02-24, 04:09 PM
  3. Replies: 0
    Last Post: 2007-10-08, 08:37 AM
  4. Replies: 16
    Last Post: 2006-11-18, 12:21 PM
  5. not showing hidden line in hidden mode
    By Cheuk Ling in forum Revit Structure - General
    Replies: 3
    Last Post: 2006-06-09, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •