Results 1 to 3 of 3

Thread: "Auto Increment" Definition Type - Random Increment

  1. #1
    All AUGI, all the time
    Join Date
    2007-10
    Location
    Tucson, Arizona
    Posts
    613
    Login to Give a bone
    0

    Default "Auto Increment" Definition Type - Random Increment

    I created a definition called "MarkNum" and made the Type set to be "Auto Incrememt - Integer". When I insert the part, the value for MarkNum doesn't count up correctly. I inserted 4 exhaust fans and it counted them as 3, 6, 8, 9.

    What the heck is that about?

    Perhaps the computer is right and I am wrong?

    -Buzz
    Attached Images Attached Images

  2. #2
    Super Moderator dkoch's Avatar
    Join Date
    2003-03
    Location
    Philadelphia, PA
    Posts
    2,392
    Login to Give a bone
    0

    Default Re: "Auto Increment" Definition Type - Random Increment

    Quote Originally Posted by buzz View Post
    I created a definition called "MarkNum" and made the Type set to be "Auto Incrememt - Integer". When I insert the part, the value for MarkNum doesn't count up correctly. I inserted 4 exhaust fans and it counted them as 3, 6, 8, 9.

    What the heck is that about?

    Perhaps the computer is right and I am wrong?

    -Buzz
    Well, that is certainly interesting. I could not reproduce the effect here, using ADT 2004. I am not certain when I will next have some time on the computer at home so that I can see if there are any new wrinkles in 2008 that might effect this. By any chance did you use the data renumber tool and set the increment to 3? (I tried that here, but subsequent adds of that PSD/property still only incremented by 1.)

  3. #3
    All AUGI, all the time
    Join Date
    2007-10
    Location
    Tucson, Arizona
    Posts
    613
    Login to Give a bone
    0

    Default Re: "Auto Increment" Definition Type - Random Increment

    This has been very strange. I think that I must have been doing something wrong, becuase now it seems to work correctly (but is finicky).

    I can still blame AutoCAD though right?

    -Buzz

Similar Threads

  1. Auto increment numbers
    By tufocjr in forum AutoCAD LT - General
    Replies: 15
    Last Post: 2015-04-29, 12:06 PM
  2. 2014: Can't change parameter from "Instance" to "Type" in template family
    By Pavlin in forum Revit MEP - Families
    Replies: 2
    Last Post: 2014-02-11, 11:52 AM
  3. 2014: Revit program launch hangs at "manage licensing" at random times
    By patricks in forum Revit Architecture - General
    Replies: 3
    Last Post: 2013-10-18, 01:35 PM
  4. Auto Increment - Caddons
    By irneb in forum AutoLISP
    Replies: 6
    Last Post: 2011-07-22, 12:49 AM
  5. Auto Increment Numbering for AutoCAD LT.
    By zoomharis in forum AutoCAD Tips & Tricks
    Replies: 0
    Last Post: 2007-08-21, 05:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •