Results 1 to 3 of 3

Thread: Find e o símbolo "?"

  1. #1
    Member
    Join Date
    2007-10
    Posts
    10
    Login to Give a bone
    0

    Default Find e o símbolo "?"

    Caros Amigos,

    Como é que eu encontro o símbolo "?" em textos no AutoCad?
    Ao criar alguns desenhos com anotações, não tendo ao meu dispor todos os dados que necessitava, ocupei o espaço com textos do tipo A??, B??, etc. com intenção de mais tarde substitui-los com o comando FIND.
    Infelizmente a ideia não parece ter sido muito boa.
    Ao tentar substituir o texto A?? por outro como A12, o FIND do AutoCAD interpreta o símbolo ? como "wild-card character" e substitui todos os textos iniciados por A e que sejam seguidos por duas letras ou números.
    Não encontro nada que me ajude nas opções do comando nem no Help do AutoCad.
    Ficarei imensamente grato a alguém que me dê uma dica ou saiba de alguma rotina que ajude a substituir os textos.

    Melhores cumprimentos

  2. #2
    Active Member
    Join Date
    2007-08
    Posts
    54
    Login to Give a bone
    0

    Default Re: Find e o símbolo "?"

    Caro Albano,

    Coloque no espaço Find text string: um acento grave antes de cada ponto de interrogação. O comando Find do AutoCAD interpretará o conjunto `? como uma pesquisa do símbolo ?.

    Espero que ajude.

    Até breve.

  3. #3
    Member
    Join Date
    2007-10
    Posts
    10
    Login to Give a bone
    0

    Default Re: Find e o símbolo "?"

    Caro Jorge Anjos,

    Muito obrigado pela "dica".

    Grande abraço.

Similar Threads

  1. Replies: 0
    Last Post: 2012-06-06, 11:54 AM
  2. Callouts - Can't find "hide at scales courser than" setting
    By matt__w in forum Revit MEP - General
    Replies: 4
    Last Post: 2011-07-18, 06:14 PM
  3. Replies: 9
    Last Post: 2009-09-09, 07:43 AM
  4. ENTIDADES EN ALIGNMENT COMO "FIXED", "FLOTING" y "FREE"
    By cadia in forum Español - AutoCAD Civil 3D
    Replies: 1
    Last Post: 2009-02-01, 04:21 AM
  5. Never Mind - I find the answer "What happen to the old guild-acad@augi.com?"
    By camncad in forum New Forum Users (Non technical)
    Replies: 2
    Last Post: 2004-06-07, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •