Results 1 to 2 of 2

Thread: Plumbing Fixture

  1. #1
    All AUGI, all the time
    Join Date
    2004-05
    Posts
    791
    Login to Give a bone
    0

    Question Plumbing Fixture

    I have a hi-lo df that I got off the Autodesk web site. A very strange thing happens when we install it. It always installs on one level and the level in the prop box is greyed out. If you put it on level 2 it says it's on level one even though when you cut a section it shows up on level 2 just not in plan.

    Any ideas? Thanks

  2. #2
    AUGI Addict aggockel50321's Avatar
    Join Date
    2003-05
    Location
    Waterville, Maine
    Posts
    1,748
    Login to Give a bone
    0

    Default Re: Plumbing Fixture

    Seems to work OK here, on a new test project created in RAC 2008, properties report the correct level, views correctly, etc.

    Those types of problems seem to pop up from time to time, when I'm working on a project created pre ver 7.

Similar Threads

  1. 2014: Plumbing Fixture Counts
    By kim579708 in forum Revit Architecture - General
    Replies: 12
    Last Post: 2015-04-17, 11:24 PM
  2. 2011: Plumbing Fixture
    By jamie santiago in forum Revit Architecture - General
    Replies: 3
    Last Post: 2011-09-29, 01:26 PM
  3. Plumbing Fixture Heights
    By nubrun.188780 in forum Revit MEP - General
    Replies: 2
    Last Post: 2009-07-23, 02:27 PM
  4. Plumbing Fixture
    By nsinha73 in forum Revit Architecture - General
    Replies: 2
    Last Post: 2006-10-13, 01:04 PM
  5. 2D plumbing fixture - behaves like 3D
    By Martin P in forum Revit Architecture - Families
    Replies: 13
    Last Post: 2004-07-21, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •