Results 1 to 7 of 7

Thread: Help! My Design center in 2008 doesn't function!

  1. #1
    100 Club dfuehrer's Avatar
    Join Date
    2004-11
    Posts
    130
    Login to Give a bone
    0

    Unhappy Help! My Design center in 2008 doesn't function!

    Can anyone tell me how to get the Design Center working in 2008? When I try the button on my tool bar, I get:

    Command: adcenter
    Command: '_adcclose

    If I TYPE adcenter it simply doesn't do anything. Just returns me to the command prompt. Is ther some obscure system variable that I have perhaps accidently toggled off?? Please help!

    Don

  2. #2
    100 Club dfuehrer's Avatar
    Join Date
    2004-11
    Posts
    130
    Login to Give a bone
    0

    Angry Re: Help! My Design center in 2008 doesn't function!

    OK! Note to self... The Dashboard kinda sucks.

    Seriously here, it was there all the time, just wouldn't show itself to me. More than a little frustrating! Sorry for the stupid question!

    Don

  3. #3
    Certified AUGI Addict jaberwok's Avatar
    Join Date
    2000-12
    Location
    0,0,0 The Origin
    Posts
    8,570
    Login to Give a bone
    0

    Default Re: Help! My Design center in 2008 doesn't function!

    You have a dashboard in A2008?

  4. #4
    Certifiable AUGI Addict dzatto's Avatar
    Join Date
    2006-12
    Location
    Big "D"
    Posts
    3,711
    Login to Give a bone
    0

    Default Re: Help! My Design center in 2008 doesn't function!

    Quote Originally Posted by jaberwok View Post
    You have a dashboard in A2008?
    They didn't get rid of the dashboard until 09 I thought. Right?

  5. #5
    Certified AUGI Addict jaberwok's Avatar
    Join Date
    2000-12
    Location
    0,0,0 The Origin
    Posts
    8,570
    Login to Give a bone
    0

    Default Re: Help! My Design center in 2008 doesn't function!

    Quote Originally Posted by dzatto View Post
    They didn't get rid of the dashboard until 09 I thought. Right?
    Arse about face, mate.
    They didn't introduce the dashboard until A2009.

  6. #6
    Certifiable AUGI Addict dzatto's Avatar
    Join Date
    2006-12
    Location
    Big "D"
    Posts
    3,711
    Login to Give a bone
    0

    Default Re: Help! My Design center in 2008 doesn't function!

    Quote Originally Posted by jaberwok View Post
    Arse about face, mate.
    They didn't introduce the dashboard until A2009.
    No that's the RIBBON!!!! The dashboard came out in 2007. I think. I know it wasn't 09 though.

  7. #7
    I could stop if I wanted to
    Join Date
    2006-01
    Posts
    202
    Login to Give a bone
    0

    Default Re: Help! My Design center in 2008 doesn't function!

    The dashboard came in r2007 along with the improvements to the 3D functions.

    Ribbon came in 2009, at the same time getting rid of the dashboard. Although iirc -dashboard initiates the ribbon command!

Similar Threads

  1. My (cond function doesn't work...please tell me why?
    By vladimir.karatsupa982899 in forum AutoLISP
    Replies: 6
    Last Post: 2012-06-29, 05:04 AM
  2. Design Center window doesn't re-hide
    By AaronC in forum AMEP General
    Replies: 1
    Last Post: 2010-02-19, 04:55 PM
  3. AutoCAD 2008 Informatin Center doesn't work
    By lvsuccess in forum AutoCAD General
    Replies: 2
    Last Post: 2008-10-05, 02:41 AM
  4. AutoCAD LT 2008 - cannot directly access drives in Design Center
    By mtc.139414 in forum AutoCAD LT - General
    Replies: 0
    Last Post: 2007-05-16, 03:26 PM
  5. Can NOT get Design Center to function
    By joeposton in forum AutoCAD General
    Replies: 2
    Last Post: 2005-10-11, 04:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •