For those having trouble with object enablers, here is the process that seems to work the best.

1. Quit NavisWorks
2. Install the object enablers for AutoCAD Arch (must be done 1st)
3. Install the object enablers for AutoCAD MEP from the same link above.
4. In Navisworks:
a. Tools>Global Options>File Readers>DWG/DXF/SAT - make sure the DWG Loader Version is correct.
b. Import your file - File>Open - select your AutoCAD MEP file. If there is a .nwc file, delete it prior to loading the .dwg file.
c. Verify all is good by checking View>Scene Statistics. If it has not issue with object enablers - you should be good to go.