Results 1 to 2 of 2

Thread: Cannot open Database...

  1. #1
    AUGI Addict .chad's Avatar
    Join Date
    is it lunch time yet?
    Login to Give a bone

    Default Cannot open Database...

    i have an occasional problem when mousing over objects that were inserted from the AEC Details Database - it will pop up an error on mouseover and say:

    "Cannot open database "C:/.../AecDtlDatabase.mdb"

    i am pretty sure i have seen this and fixed it before, but i dont remember how to do it.

    This aggression will not stand. Man.

  2. #2
    100 Club
    Join Date
    Derby, UK
    Login to Give a bone

    Default Re: Cannot open Database...

    Same problem here. I could not add a keynote database for some reason (the defaults ones had been removed also). I deleted my profile and re-created it and it worked for a while before the same thing happened again! Very annoying as It is difficult to work o nthe drawings with that message constantly popping up!

    Let me know if you find a solution!

Similar Threads

  1. 2013: cannot open database
    By CADMama in forum ACA General
    Replies: 8
    Last Post: 2012-10-24, 03:17 PM
  2. Replies: 3
    Last Post: 2012-06-17, 09:42 PM
  3. Can't open a detached version of Central with local open??
    By patricks in forum Revit Architecture - General
    Replies: 6
    Last Post: 2010-06-03, 01:59 PM
  4. Error message – can’t open database
    By cad_stud in forum Inventor - General
    Replies: 1
    Last Post: 2007-02-28, 04:26 PM
  5. Replies: 4
    Last Post: 2007-01-03, 04:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts