Results 1 to 6 of 6

Thread: MText-Problem

  1. #1
    Member
    Join Date
    2008-08
    Posts
    3
    Login to Give a bone
    0

    Question MText-Problem

    guten Tag, soeben neu dazugekommen im 'AUGIde'; ich bin noch Anwender des AutoCAD LT2000i, "neu" auf Win2000 installiert(!!); Seitdem kann ich im MText nicht mehr einzelne Wörter unterstreichen, genauer: nach dem Unterstreichen eines einzelnen Wortes etc. und abschliessendem OK, erscheint auf der Zeichnung der ganze, dem unterstrichenen Wort folgende Text ebenfalls unterstrichen; ich versuchte solch einzelne Unterstreichungen verschieden zu erzeugen: Doppelklick aufs Wort/ "U-Knopf" ein/aus während des Tippens; das Ergebnis blieb dasselbe. Weiss jemand Abhilfe/ Ursache ??
    vielen Dank für Antworten.

  2. #2
    Board of Director Juergen Becker's Avatar
    Join Date
    2003-03
    Location
    Bielefeld, Deutschland
    Posts
    188
    Login to Give a bone
    0

    Default Re: MText-Problem

    Hallo,

    ich kann dem nicht so richtig folgen, aber trotzdem:

    Der markierte Text (Wort oder ganzer Absatz) wird mit der Unterstreichen-Schaltfläche unterstrichen. Schreibt man direkt dahinter weiter wird der folgende Text ebenfalls unterstrichen.

    Bitte eine Test-Zeichnung hier im Forum bereitstellen, damit dieses Problem nachvollzogen werden kann. Wird aber nicht leicht, da sehr wenige noch mit 2000i arbeiten.
    Gruß Jürgen
    Softwareentwicklung .Net / Autodesk Forge Spezialist / Trainer

    mailto:Juergen.Becker@CAD-Becker.de
    https://www.cad-becker.de
    CAD-Blog: http://www.CAD-Becker.de/Blog

  3. #3
    Member
    Join Date
    2008-08
    Posts
    3
    Login to Give a bone
    0

    Default Re: MText-Problem

    Hallo, Juergen Becker :
    ich hatte den Wunsch übersehen, die Testzeichnung hier im Forum zu plazieren; also hier nochmals ...
    mfg, H.Esslinger
    (PS. wo erkennt man hier, ob die Datei wirklich angehängt ist?)

  4. #4
    Board of Director Juergen Becker's Avatar
    Join Date
    2003-03
    Location
    Bielefeld, Deutschland
    Posts
    188
    Login to Give a bone
    0

    Default Re: MText-Problem

    Hallo,
    ich habe mir die Datei angeschaut, dabei ist mir aufgefallen, das bei der benutzten Schrfit Swiss... ein Fettstellen des Textes nicht zu sehen ist.
    Aus diesem Grunde: Ändere bitte den Textstil und dann nochmals versuchen.
    Gruß Jürgen
    Softwareentwicklung .Net / Autodesk Forge Spezialist / Trainer

    mailto:Juergen.Becker@CAD-Becker.de
    https://www.cad-becker.de
    CAD-Blog: http://www.CAD-Becker.de/Blog

  5. #5
    Member
    Join Date
    2008-08
    Posts
    3
    Login to Give a bone
    0

    Talking Re: MText-Problem

    Hallo Jürgen,
    ich habe wie empfohlen einige andere Schriften ausprobiert, sowohl als Schriftstil im Mtext-Feld wie auch in 'Format/Textstil' (Stil1), jedoch ohne Erfolg. es war richtig im Schriftstil 'Swis721...' kann weder fett noch kursiv eingestellt werden, jedoch Unterstreichen ist generell möglich. ich vermute einen Versionenkonflikt : LT2000i/Win'2000/ u. Office 2003; benutzt Mtext im AutoCAD-LT übrigens den/einen Texteditor aus dem Office? (die "leidige" Rechtschreibprüfung von MS lässt mich dies vermuten...)
    danke für die Ideen, würde sagen wir suchen auf "Sparflamme" weiter.
    mfg, Henri

  6. #6
    Board of Director Juergen Becker's Avatar
    Join Date
    2003-03
    Location
    Bielefeld, Deutschland
    Posts
    188
    Login to Give a bone
    0

    Default Re: MText-Problem

    Hallo,

    ich glaube nicht, dass Autodesk einen Texteditor von Microsoft nutzt. Die Rechtschreibprüfung sieht allerdings der von Microsoft sehr ähnlich.
    Gruß Jürgen
    Softwareentwicklung .Net / Autodesk Forge Spezialist / Trainer

    mailto:Juergen.Becker@CAD-Becker.de
    https://www.cad-becker.de
    CAD-Blog: http://www.CAD-Becker.de/Blog

Similar Threads

  1. Mtext Problem
    By david.gray in forum AutoCAD General
    Replies: 2
    Last Post: 2010-08-19, 11:51 PM
  2. SMALL MTEXT PROBLEM
    By eldridge in forum AutoCAD General
    Replies: 1
    Last Post: 2009-04-01, 03:11 PM
  3. Mtext Problem
    By lee.johnson in forum AutoCAD General
    Replies: 5
    Last Post: 2008-09-11, 02:45 PM
  4. Problem with mtext doubleclick
    By office.159898 in forum AutoCAD General
    Replies: 7
    Last Post: 2008-02-12, 05:55 PM
  5. Help Mtext problem
    By Tom Phillips in forum AutoCAD Customization
    Replies: 3
    Last Post: 2008-02-06, 05:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •