I know that this is not a plotter issue. I'm having a problem with a setting on my plotter properties. Somehow the setting was enabled to mirror the objects when plotted and I cannot get it to turn off. Every time I have to plot I have to change this setting. This just started in the last couple of days. Anybody....lol...any ideas?

I have changed the properties in Autocad and in Windows numerous times. Keeps reverting back.