Results 1 to 3 of 3

Thread: WCS and UCS issues

  1. #1
    Woo! Hoo! my 1st post
    Join Date
    2006-12
    Posts
    1
    Login to Give a bone
    0

    Default WCS and UCS issues

    Our office is having issues with WCS and UCS. A lot of our drawings seem to be on a 'just off' angle. Straight lines have that 'kink' in them. We dont know where or when it started but we have been battling with it for a while. We feel that we have search high and low for solutions but just cant find anything that helps

    Does anyone know of this issue or have any solutions that could help

    Thanks again

  2. #2
    Administrator rkmcswain's Avatar
    Join Date
    2004-09
    Location
    Earth
    Posts
    9,802
    Login to Give a bone
    0

    Default Re: WCS and UCS issues

    Were the drawings in WCS and plan view set current when the lines were created?
    Is SNAPANG set to 0.00000000 ?
    R.K. McSwain | CAD Panacea |

  3. #3
    100 Club
    Join Date
    2008-04
    Posts
    163
    Login to Give a bone
    0

    Default Re: WCS and UCS issues

    check your template file... it could be off.

Similar Threads

  1. UCS ISsues
    By j_follett_88 in forum AutoCAD General
    Replies: 5
    Last Post: 2012-06-12, 01:39 PM
  2. Cui issues
    By tony.wells in forum AutoCAD General
    Replies: 2
    Last Post: 2009-12-03, 01:14 PM
  3. Autodesk Issues Tech Bulletin: Service Issues Affecting Revit9-Based Software
    By jobcaptain in forum Revit - Known Issues & Work-Arounds (Read only)
    Replies: 0
    Last Post: 2006-05-02, 04:25 AM
  4. 3d dwf issues
    By Andre Baros in forum Revit Architecture - General
    Replies: 1
    Last Post: 2005-07-15, 05:31 PM
  5. R13 Issues
    By tim.cowan in forum Software
    Replies: 1
    Last Post: 2004-10-19, 07:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •