Results 1 to 3 of 3

Thread: LISP won't run on 1 seat out of 4

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    All AUGI, all the time Liamnacuac's Avatar
    Join Date
    2016-01
    Location
    Earth
    Posts
    508
    Login to Give a bone
    0

    Default LISP won't run on 1 seat out of 4

    Quote Originally Posted by ccowgill View Post
    thats what I would recommend, with 2010 so close to being released, why switch to 09 and be stuck with all the issues that were fixed with 2010 for a whole year. Besides the additional editing capabilities of hatch in 2010 are awesome.

    Speaking of skipping '09,,
    I have all the '09 updates for our office supply of '06. I have loaded '09 four times, and have experienced four different sets of problems, except for the ribbon not loading (it never wants to load. I thought the problem was a .cui file, but that didn't seem to fix it on the latest install).

    The problem I am experiencing now, is after installing '09, loading ars2009sp20, setting file paths, and assuring the same menus are loaded and in the same order, I have a .lsp routine that will not work on this one machine. I am probably missing something in my install (no, I didn't use a deployment, I installed from the disk). But I can't figure out how a lisp routine will run on three seats of '09, but not another?

    Any ideas, or are there too many variables to assess?
    Last edited by RobertB; 2009-03-17 at 12:27 AM.

Similar Threads

  1. Is a seat of Product Stream needed per seat of Vault?
    By Joy_1611 in forum Productstream - General
    Replies: 0
    Last Post: 2009-07-28, 03:46 PM
  2. Is a seat of Product Stream needed per seat of Vault?
    By Joy_1611 in forum Vault - General
    Replies: 0
    Last Post: 2009-07-28, 03:40 PM
  3. different seat depth on same joist
    By Galadriel in forum Revit Structure - General
    Replies: 2
    Last Post: 2009-02-21, 12:47 PM
  4. seat migration
    By treb in forum AutoCAD General
    Replies: 5
    Last Post: 2007-12-14, 03:31 PM
  5. Auditorium seat pan - how to?
    By slh1064952 in forum Revit Architecture - General
    Replies: 2
    Last Post: 2004-02-04, 02:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •