Results 1 to 5 of 5

Thread: Revit 2008 on Vista 64 Activation issue.

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    All AUGI, all the time Les Therrien's Avatar
    Join Date
    2003-05
    Location
    Tecumseh, Canada
    Posts
    623
    Login to Give a bone
    0

    Question Revit 2008 on Vista 64 Activation issue.

    First off, I know the 2008 is old news. But I still use it for some older files that I don't feel like upgrading.

    Anyways, here's the deal. I was forced into an upgrade and decided to try the 64 bit system again.
    There have been some pains and hiccups, but I'd say I've got things to about 90% so far.
    Aside from the materialprotein library in 2009, my only big remaining issue is Revit 2008.
    Initially it loaded in fine. There were no issues whatsoever until a few days ago.
    I don't know enough to make an educated statement on the issue, but the problem seems to have started right after I uninstalled 2009 trying to get that working properly.

    Anyways 2008 suddenly started asking to be activated!
    I enter my serial number then request an activation code then I get a processing error.
    It gives me a request code and a note saying a customer service rep will respond within a couple days. Well that was a week ago.
    I've also tried using the request code on the Autodesk site, but it doesn't work there either.

    I've tried uninstalling (and deleting as many files as i could find that don't delete) and reinstalling but that doesn't work either.

    Does anyone have any advice on this????? I'm getting desperate.

  2. #2
    All AUGI, all the time Les Therrien's Avatar
    Join Date
    2003-05
    Location
    Tecumseh, Canada
    Posts
    623
    Login to Give a bone
    0

    Default Re: Revit 2008 on Vista 64 Activation issue.

    bump.

    anyone?

  3. #3
    AUGI Addict Joef's Avatar
    Join Date
    2003-12
    Location
    Victoria, BC
    Posts
    1,273
    Login to Give a bone
    0

    Default Re: Revit 2008 on Vista 64 Activation issue.

    I think that activation problems need an Autodesk solution. I haven't a clue. I would make a subscription support request. They're sitting by the phones waiting for your call

  4. #4
    All AUGI, all the time
    Join Date
    2007-06
    Location
    Melbourne, Australia
    Posts
    602
    Login to Give a bone
    0

    Default Re: Revit 2008 on Vista 64 Activation issue.

    Have a look here http://forums.augi.com/showthread.ph...protein&page=3
    about half way down the page was the advice I got from Autodesk on how to completely remove earlier elements to do a clean install.

    Cheers,

    Ian

  5. #5
    All AUGI, all the time Les Therrien's Avatar
    Join Date
    2003-05
    Location
    Tecumseh, Canada
    Posts
    623
    Login to Give a bone
    0

    Default Re: Revit 2008 on Vista 64 Activation issue.

    thanks guys!

Similar Threads

  1. FireGL Vista-64 Revit MEP 2010 Blank Screen / Driver issue
    By mlmiller1 in forum Revit MEP - General
    Replies: 0
    Last Post: 2009-04-17, 01:26 AM
  2. switching to Vista 64 - Revit activation switching
    By ws in forum Revit Architecture - General
    Replies: 5
    Last Post: 2008-06-08, 10:02 AM
  3. Replies: 2
    Last Post: 2008-05-01, 04:07 PM
  4. Raccourcis clavier Revit 2008 sur Vista
    By jlevy-BSA in forum Revit Architecture - Général
    Replies: 7
    Last Post: 2008-03-06, 10:01 PM
  5. HELP!!!! issue on R8 activation
    By p.vicini in forum Revit Architecture - General
    Replies: 2
    Last Post: 2005-05-25, 05:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •